"ERROR:Protocol Mismatch Between Client and Server"と出る

Wolfenstein Enemy Territoryのバージョンが自分とサーバーで違うために出るエラーです。インストール仕立ての方はもう一度ダウンロードのページをよく読んでください。

また、現在2005年7月6日現在、海外サーバーではET 2.6を使用している物が殆どですが、日本では色々な不具合が確認されているため、殆どのサーバーが1.02(Linux版は2.56)となっています。

追記(2006/11/13):現在、TC:EがVer.0.49にアップデートされ、日本でも海外サーバーと同じ2.60を使っています。正確には実行ファイルのみの小さなパッチ 2.60b までアップデートする必要があります。