マップ製作に関して

この投稿は旧フォーラムの":.:AMS:.:SMASH"の投稿です

MDKとかは49の時のものを使用すればいいのですか :?: