Apocriypha.jpサーバのラグ

Apocrypha.Jpサーバでプレイすると常にプレイ中はPCのランプが点滅してしまいラグが出てしまいます。他のサーバーではその症状は出ません、

投稿者: Nya-buro 日付: 2007年09月01日(土) 14:17
Nya-buroさんの写真

スペック等を書いていただけないと分かりません。
また、どのランプが点滅するのかを書いていただけないと。

投稿者: TCEPlayer 日付: 2007年09月01日(土) 17:50
TCEPlayerさんの写真

型名FMVLX50R
CPU インテル® Celeron® Dプロセッサ 341
キャッシュメモリ
1次 12KμOps実行トレース+16KB データ(CPU内蔵)
2次 256KB(CPU内蔵)
システムバス 533MHz
メインメモリ 512MB
グラフィック・アクセラレーター インテル社製915GV
ビデオメモリ 最大128MB(メインメモリと共用)
と、スペックといわれてもよく分からないので適当に書いてみました。
光っていたのはアクセスランプかと思います、大体1秒間隔くらいでピカッピカッと光ってしまいその度にラグが起きます。
そして、それが起きるようになったのは最近です。
サーバーの設定などが変わったのでしょうか?

投稿者: TCEPlayer 日付: 2007年09月01日(土) 18:34
TCEPlayerさんの写真

低スペックだと思います;; :oops:
メモリを増やしてみたら直るかも

投稿者: TCEPlayer 日付: 2007年10月01日(月) 11:15
TCEPlayerさんの写真

この投稿は旧フォーラムの"☆S.W.A.T☆"の投稿です

TCをやる場合VGAはオンボードだとキツイと思われますね・・・ :?

Esc - Option - SYSTEM - Video Quallyty
を Fasttest にしてみて、その症状が改善されなかったら、何を言えばいいのか自分には分りませんね; :P

投稿者: TCEPlayer 日付: 2008年01月13日(日) 21:31
TCEPlayerさんの写真

全く同じ症状でしたがメモリ増設で直りました。

で、Apo鯖について質問なんですがさっきApo鯖に入ったら蹴られました。左上に何度も注意メッセージは出ていましたが意味不明なので無視していたのが悪かったようです。
Apo鯖のキック設定を変えたと以前このサイトで見た気がするのですが解決法を教えてください。

投稿者: TCEPlayer 日付: 2008年01月13日(日) 22:23
TCEPlayerさんの写真

>2008/01/13 (日) 21:31のゲストさん
TC:Eの設定を全て標準に戻してみてください。
戻し方が分からない場合は、
1. TC:EとETをアンインストール
2. ETのフォルダを削除
3. ETとTC:Eを再インストール
この手順を試してみてください。

それでも警告が出続ける場合は、ネットワークやハードウェアに問題がある可能性があります。

投稿者: XKeNeRy 日付: 2008年01月13日(日) 22:48
XKeNeRyさんの写真

Quote:

左上に何度も注意メッセージは出ていましたが

それsnapsってありませんでしょうか?
もしsnapsの場合は
コンソールを開いて(shit+半角/全角)
/snaps 85
って入力してみてください。
それでもできない場合は
質問板で聞いてみてください

投稿者: TCEPlayer 日付: 2008年01月13日(日) 23:06
TCEPlayerさんの写真

> 2008/01/13 (日) 21:31のゲストさん

nantoka90氏の言うとおりに再インストールするのが一番ですが

注意メッセージの内容が分からなければ解決しようがありません
キックされた後でもShift+半角/全角キーでコンソールを開き、
履歴を見れば、注意メッセージを確認することができます

スペックや注意メッセージを添えて質問しなおすときは
新しくトピックを立てたほうがいいと思います

投稿者: XKeNeRy 日付: 2008年01月14日(月) 00:59
XKeNeRyさんの写真

Yeeeeah!
解決法みっけたよおおおおおおおお!
Quote:

cvar rate 5000 とかいうエラーで部屋に入ってすぐにPunkBusterに蹴られていましたがコンソールで「/rate 10000」か「/rate 25000」と打ったら蹴られなくなりました。

ハッハーサックー!

投稿者: TCEPlayer 日付: 2008年01月14日(月) 03:07
TCEPlayerさんの写真

返信どうもです。
XKeNeRyさんのやり方で直りました。ありがとうございました!